OpenOffice.org проблемы

OpenOffice, FaxWorks, etc.
User avatar
Eugene Gorbunoff
Site Admin
Posts: 685
Joined: Sat Apr 09, 2005 11:18
Location: St.Petersburg, Russia

OpenOffice.org проблемы

Postby Eugene Gorbunoff » Sat Nov 29, 2008 13:40

From: Александр Биндюк


Установил OpenOffice 2.4.
Последовательность:
1. Шрифт WPSU_TTF
2. libc-0_6_3
3. uclip-0_3_0

4. OOo240-base
OOo240-bin
OOo240-common
OOo240-ru
OOoWPS102

Установка прошла без проблем. При пробном вводе - нет подсветки орфографии.
Идём в "Параметры"- "Настройка языка" и здесь обнаружилось, что выбрать
необходимое значение из списка невозможно: поля "Пользовательский интерфейс",
"Локальные настройки" и т.д. пусты. Точнее что-то там присутствует, серая
полоска подсветки перемещается, но что выбрано не видно. Выглядит так, как
будто белый шрифт на белом фоне или в шрифте нет русских символов. В поле
"валюта" для части записей выводятся квадратики.

Система eCs 1.2.5. Системные шрифты не менялись, устанавливались
дополнительные (School Book и т.п.). Стоит OO 1.1.4.
Снёс WPSU_TTF - не помогло.

В других аналогичных по выбору строках - \"Загрузка/сохранение\" - \"Тип
документа\" и в остальных (по крайней мере в тех, что посмотрел) всё
нормально, строки присутствуют.
Где покопалась собака?


Дополнение:
Изменился шрифт закладок и шрифт адресов (http....) в Мозилле
(после манипуляций с WPSU_TTF?).
И при инсталляции OO одна или две кнопки - вероятно "Применить" или
"Далее" были без надписей.

User avatar
Eugene Gorbunoff
Site Admin
Posts: 685
Joined: Sat Apr 09, 2005 11:18
Location: St.Petersburg, Russia

Re: OpenOffice.org проблемы

Postby Eugene Gorbunoff » Tue Jan 06, 2009 19:54

Digi

1. при установке OOoWPS102.wpi ругается кракозябрами:

2. текст справки в виде квадратов

3. проблема описаная в сообщении выше подтверждается, тупым перебором "в слепую" проверку русской орфографии включить не удалось

User avatar
Eugene Gorbunoff
Site Admin
Posts: 685
Joined: Sat Apr 09, 2005 11:18
Location: St.Petersburg, Russia

Re: OpenOffice.org проблемы

Postby Eugene Gorbunoff » Thu Apr 23, 2009 14:07

From: Александр Биндюк

Вопрос один, но очень острый. Если раньше как-то выходил из положения, то сегодня крайне неприятная ситуация возникла. Ситуация с печатью из под OO версии 1.4 и 2.4. Именно печать на принтер, а не на экран.
В версии 2.4 ни кавычки ни остальные символы (псевдографика и т.п.) печатаются вопросами. Бюллетень печатается крокозябрами. Если сохранить документ в SWX (формат 1.4), то в нём тоже часть символов или вопросом получилась (тире в бюллетене) или прямоугольником (скобки в объекте формула). К томуже с документом происходят весьма странные вещи, начинают разрушаться абзацы и т.п. Я на halfos2 задавал вопрос, получил как предложение попробовать формат PDF. Попробовал экспорт из 2.4, но способа внедрить шрифты не нашёл, а без этого Lucida и GS показывают картинку, далёкую от оригинала.

В общем два вопроса:
1. Как заставить печатать ОО2.4 кавычки и остальное
2. Как экспортировать документ в PDF с внедрением шрифтов.

Система eCS 1.2.5
eCS 2.0RC5
eCS 2.oRC6
OO1.1.4
OO 2.4
Принтеры HP LJ 4P
HP LJ 2014


e-co:

Эта же тема на сайте: ru2.halfos.ru
http://ru2.halfos.ru/forum/m036652.html


Европейцы обсуждают проблему Спец.символов:
http://news.ecomstation.nl/article.php? ... apps#13741


Return to “Office suites and apps / Офисные пакеты и утилиты”

Who is online

Users browsing this forum: No registered users and 1 guest