eSchemes 1.38

Under the impression of eSchemes
Posts: 111
Joined: Thu Aug 24, 2006 18:11

eSchemes 1.38

Postby cris » Thu Aug 09, 2007 14:28

I have installed eSchemes 1.38 on a clean (i.e. with no previous eSchemes release installed) eCS 1.2R. I have followed the instructions and installed eCO-Runtimes (both base and WPS) before installing eSchemes.
Unfortunately it doesn't work: if I open the Schemes folder I hear the system working a lot on the disks, then the folder comes up empty.
The log says that, for every scheme it tried to load, it had an error loading the ESTLRL11 library.
This happens with eStyler too: it doesn't start complaining about ESTLRL11.
The ESTLRL11 library is present and availbale on the LIBPATH. It is the release that comes with eSchemes, but I have tried with the release coming in the eStyler117 package on the betazone and it makes no difference.

Please help!

Thankyou in advance

User avatar
Eugene Gorbunoff
Site Admin
Posts: 685
Joined: Sat Apr 09, 2005 11:18
Location: St.Petersburg, Russia

Postby Eugene Gorbunoff » Thu Aug 09, 2007 17:43

Please check:
* regedit2 -> HINI_USER_PROFILE -> SYS_DLLS -> LoadOneTime -> initsch is written two times? or estlr*.dll ?
keep one loading only

* do you overwrite everything/Unlock All while installing eSchemes?

Posts: 111
Joined: Thu Aug 24, 2006 18:11

Postby cris » Fri Aug 10, 2007 02:33

Thank you Eugene,
it was a problem with the registry as you said.
Now it works!


Return to “WPS: eSchemes”

Who is online

Users browsing this forum: No registered users and 1 guest