Page 1 of 1

Panorama 20070622 bugs

Posted: Tue Jun 26, 2007 23:30
by cris
Hi,
I have just installed Panorama on a fresh eCS 2.0 RC1, and I want to report a couple problems (I used the warpin package):

- The installation routine adds the SET C1 and SET GREEXT variables to config.sys, but it doesn't remove the old ones (those set by SNAP). In my case, the new variables (those set by PANORAMA) were before the old ones in the config.sys, so that they got overwritten and the result was a hung boot process. I solved it by booting to a command line and correcting the config.sys manually.

- Initially I could not enable shadow buffer (in older versions it worked... I know it because I have an older PANORAMA version installed in my main eCS 1.2R). I had to manually add the registry key to make it work. Now it works (I know it because the CPU is not overloaded anymore when I move windows), but the "enable shadow buffer" checkbox is still unchecked.

Hope this helps...
Bye
Cris

Posted: Sun Jul 01, 2007 23:02
by Eugene Gorbunoff
try new version, 2007/07/01

Re: Panorama 20070622 bugs

Posted: Wed Jul 04, 2007 01:19
by magog96
cris wrote:Hi,
I have just installed Panorama on a fresh eCS 2.0 RC1, and I want to report a couple problems (I used the warpin package):

- The installation routine adds the SET C1 and SET GREEXT variables to config.sys, but it doesn't remove the old ones (those set by SNAP). In my case, the new variables (those set by PANORAMA) were before the old ones in the config.sys, so that they got overwritten and the result was a hung boot process. I solved it by booting to a command line and correcting the config.sys manually.


This bug is still not fixed with Panorama 2007-07-01!