acpi-logs-collector-20080125.zip: PCI.EXE error messages

Discussion of ACPI driver (Power management, multi-processor support, PnP)
Alan Beagley
Posts: 67
Joined: Wed Jul 26, 2006 02:06

acpi-logs-collector-20080125.zip: PCI.EXE error messages

Postby Alan Beagley » Sat Jan 26, 2008 18:57

The PCI.EXE program included in the acpi-logs-collector-20080125.zip package displays error messages:

"Error on line 1 of X:\ACPI\20080125(3_06)\LOGS-COLLECTOR\pciscan.exe:
Invalid item name "MZ╩+"
Press any key when ready...
Error on line 2 of X:\ACPI\20080125(3_06)\LOGS-COLLECTOR\pciscan.exe:
Invalid item name "╚"
Press any key when ready...
Error on line 3 of X:\ACPI\20080125(3_06)\LOGS-COLLECTOR\pciscan.exe:
Invalid item name "█ Ç"
Press any key when ready..."

But at least PCISCAN.EXE no longer tells me my IRQ routing table is messed up.
Alan

magog96
Posts: 39
Joined: Mon Sep 18, 2006 10:34
Location: Germany
Contact:

Postby magog96 » Thu Feb 21, 2008 06:16

I see the same problems here.
By the way the file extension looks like an error too "*.ziq" instead of "*.zip".

OT:
Began testing the latest ACPI 3.07 some hours ago...I still can't use APIC with SMP on my Athlon64 X2 on the nVidia based ASUS board. :(
I hope the debugging will help to fix it this time.
Kind regards,
Juergen Ulbts

Alan Beagley
Posts: 67
Joined: Wed Jul 26, 2006 02:06

Postby Alan Beagley » Thu Feb 21, 2008 06:33

magog96 wrote:I see the same problems here.
By the way the file extension looks like an error too "*.ziq" instead of "*.zip".

OT:
Began testing the latest ACPI 3.07 some hours ago...I still can't use APIC with SMP on my Athlon64 X2 on the nVidia based ASUS board. :(
I hope the debugging will help to fix it this time.

In the meantime someone had informed me that the error messages result from running the .cmd file under 4OS2. Running from CMD.EXE, all was fine.

The .ziq extension may be deliberate: I think I've seen it elsewhere. UNZIP doesn't care as long as you specify the extension if it's not .zip.

3.06 seems OK here, but I'll try 3.07 anyway.
Alan

Alan Beagley
Posts: 67
Joined: Wed Jul 26, 2006 02:06

Postby Alan Beagley » Thu Feb 21, 2008 17:25

magog96 wrote:I see the same problems here.
By the way the file extension looks like an error too "*.ziq" instead of "*.zip".

OT:
Began testing the latest ACPI 3.07 some hours ago...I still can't use APIC with SMP on my Athlon64 X2 on the nVidia based ASUS board. :(
I hope the debugging will help to fix it this time.

Where did you find 3.07? Do you have a test build? I can't find it in the BetaZone.
Alan

magog96
Posts: 39
Joined: Mon Sep 18, 2006 10:34
Location: Germany
Contact:

Postby magog96 » Fri Feb 22, 2008 02:47

Thank you for the hint that it is 4OS2 related.

Yes the 3.07 is the latest test build.
It is not officially released yet (not even on the Mensys ACPI FTP directory) and I can't tell you when it will be available.

My problem with all ACPI v3.0x versions is that not one does work with my ASUS Pundit P1-AH2...which really annoying.
The latest versions didn't even work in APIC mode (with and without /SMP).
If you want to see more of the problems go to bug #199 at netlabs ACPI project page.
http://svn.netlabs.org/acpi/ticket/199
Kind regards,

Juergen Ulbts


Return to “ACPI for eComStation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron