@Eugene: Versionnumber of ACPI drivers at BetaZone incorrect

Discussion of ACPI driver (Power management, multi-processor support, PnP)
magog96
Posts: 39
Joined: Mon Sep 18, 2006 10:34
Location: Germany
Contact:

@Eugene: Versionnumber of ACPI drivers at BetaZone incorrect

Postby magog96 » Wed Dec 12, 2007 21:47

Hi Eugene,

it's only a minor thing but it would be great if you could fix this little issue.
The ACPI version is not 3.3 or 3.5 but 3.03 and 3.05.
This is wrong in the describing text and also in the version number column at the BetaZone pages.

While you are at it, you might also want to rename the packages to standardize the filenames (seems to be usefull for older packages). Maybe you can also forward this to Pasha as I think he created the packages. I simple REXX script might help to use the same filenames for all upcoming versions. Maybe this has been done already...which is why some of the older 2.xx packages use a different schema.

ACPI driver package:
acpi-YYYYMMDD.zip

ACPI-APM driver package:
acpi-apm-YYYYMMDD.zip

ACPI Fast Upgrade driver package:
acpi-fu-YYYYMMDD.zip


Sorry for this but I'm a little perfectionist and different filenames make it harder to look for the correct/latest version at BetaZone (especially when the version numbers are also messed up) because they are sorted differently. :)
Kind regards,
Juergen Ulbts

Return to “ACPI for eComStation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron