Page 1 of 1

Asus M2N-SLI Deluxe (nVidia 570) -- sound problem

Posted: Tue Sep 25, 2007 19:36
by Alan Beagley
After a series of experiments with the Asus M2N-SLI Deluxe (nVidia 570) in a separate machine, I decided to relegate my A8N-E to use with WinXP and transplant the M2N into my eCS machine. All it took to get it working was changing the NIC driver.

I do have a sound problem, however: the first indication was that when I dragged any object, the accompanying sound was "strangled" -- just a burst of sound, then silence, but if I dragged something (the same object or a different one) a few seconds later it usually sounded normal. And now I have found that it's not just a problem when dragging objects: many of the Desktop Sounds are "strangled" when I click Play.

This is with eCS 2.0RC1 and ACPI 2.22. I haven't yet found an ACPI 3.0x version that works well with either motherboard.

PSD=ACPI.PSD /SMP /APIC

I am using the USBMOUSE.SYS driver from the AMouse package (which I used on the A8N-E as well).

The Asus U160 SCSI card is using IRQ11; I don't think there is any way of changing that. I have "reserved" IRQs 5 and 7 in the motherboard BIOS; IRQ3 does not show in the BIOS setup screens at all.

==== Veit's PCI Sniffer program displays the following at the end: ============

ROM PCI IRQ routing table Tests....
ROM IRQ routing table found at F000h:DB90h
Table Version 1.0 - OK
Table size 288 bytes - OK
Table Checksum F9h - OK
PCI Interrupt Router: Unknown
IRQ's dedicated to PCI : 10,11
Error: table entries 6 and 7 refer to the same Bus=255/Device=0!
Error: table entries 6 and 8 refer to the same Bus=255/Device=0!
Error: table entries 6 and 9 refer to the same Bus=255/Device=0!
Error: table entries 7 and 8 refer to the same Bus=255/Device=0!
Error: table entries 7 and 9 refer to the same Bus=255/Device=0!
Error: table entries 8 and 9 refer to the same Bus=255/Device=0!
The ROM PCI IRQ routing table appears to be faulty!!

IRQ Summary: IRQs 10,11,14,15 are used by PCI devices
Shared IRQs: IRQ 10 is shared by 5 PCI Devices
IRQ 11 is shared by 3 PCI Devices

=============================================================

I had tried RC2 with the M2N-SLI and found that the machine would boot to the desktop but lock solid whenever I tried dragging an object.

Posted: Tue Sep 25, 2007 22:49
by Eugene Gorbunoff
btw,
Do you have HDAudio on this motherboard?
If yes then disable it. It causes hangs

Posted: Wed Sep 26, 2007 05:19
by Alan Beagley
Eugene Gorbunoff wrote:btw,
Do you have HDAudio on this motherboard?
If yes then disable it. It causes hangs

Yes, this has HDAudio. Is support for that being worked on?