Asus M2N-SLI Deluxe (nVidia 570)

Discussion of ACPI driver (Power management, multi-processor support, PnP)
Alan Beagley
Posts: 67
Joined: Wed Jul 26, 2006 02:06

Asus M2N-SLI Deluxe (nVidia 570)

Postby Alan Beagley » Thu Jul 26, 2007 01:31

I have been unable to get this board to work when networking is enabled.

The on-board networking (nForce 570 + Marvell 88E1116 PHY) does not work, even with Nickk's NVETH driver: the driver loads without error messages, but no network can be found and nothing can be PINGed. Other than that, the board is fine in SMP mode using /SMP /APIC. /R

With a Linksys EG1032 ver. 2 NIC and the patched Yukon driver, the NIC was detected, but I could not get to a usable desktop, even in non-SMP mode, no matter what PSD=ACPI.PSD parameters I tried. Disabling the sound did not help, nor did moving the the NIC from one PCI slot to another.
Alan

magog96
Posts: 39
Joined: Mon Sep 18, 2006 10:34
Location: Germany
Contact:

Postby magog96 » Thu Aug 02, 2007 02:34

Nickks old driver (v0.0.1) had a problem with ACPI. You had to add /!NOD to the PSD do get it working.
I've just tested the latest version (0.0.2 without debug output) and it's now working fine even without the /!NOD parameter (that was causing other trouble before - e.g. no working USB).
Kind regards,
Juergen Ulbts

Alan Beagley
Posts: 67
Joined: Wed Jul 26, 2006 02:06

Postby Alan Beagley » Mon Aug 06, 2007 22:49

magog96 wrote:Nickks old driver (v0.0.1) had a problem with ACPI. You had to add /!NOD to the PSD do get it working.
I've just tested the latest version (0.0.2 without debug output) and it's now working fine even without the /!NOD parameter (that was causing other trouble before - e.g. no working USB).

Nick sent me the same driver, and it does work with or without /!NOD -- but not in Gigabit mode, according to the color of the indicator light on the Gigabit switch to which it is connected.
Alan

Alan Beagley
Posts: 67
Joined: Wed Jul 26, 2006 02:06

Postby Alan Beagley » Thu Aug 09, 2007 15:25

I wrote:
magog96 wrote:Nickks old driver (v0.0.1) had a problem with ACPI. You had to add /!NOD to the PSD do get it working.
I've just tested the latest version (0.0.2 without debug output) and it's now working fine even without the /!NOD parameter (that was causing other trouble before - e.g. no working USB).

Nick sent me the same driver, and it does work with or without /!NOD -- but not in Gigabit mode, according to the color of the indicator light on the Gigabit switch to which it is connected.

Now with the latest version of Nick's driver and the 'MODE = "1000FULL"' parameter in PROTOCOL.INI it's working in Gigabit mode.
Alan


Return to “ACPI for eComStation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron