ACPI 2.22 - Lots of trap Ds

Discussion of ACPI driver (Power management, multi-processor support, PnP)
cris
Posts: 111
Joined: Thu Aug 24, 2006 18:11
Contact:

ACPI 2.22 - Lots of trap Ds

Postby cris » Tue May 29, 2007 10:28

AM2NF6G-VSTA (NVIDIA GeForce 6100 / nForce 405 Chipset). AMD Sempron 3200+. eCS 1.2R. Panorama-VESA 20070525.

I am experiencing a LOT of D traps on boot.
I can boot about 1 out of 6 times.
I tried several things: updated kernel to 104a UNI, deleted acpi snooper (the readme says it's not ready for nVidia), disabled VirtualPC driver in config.sys (the readme says it's not compatible) but still no joy.
When it does boot, it usually is stable.

The problem was present with earlier ACPI releases also, but it seems to be getting worse.

Will it help if I take a dump of the trap screen?

help!!!

Thank you
Bye

Cris

User avatar
Eugene Gorbunoff
Site Admin
Posts: 685
Joined: Sat Apr 09, 2005 11:18
Location: St.Petersburg, Russia

Postby Eugene Gorbunoff » Tue May 29, 2007 10:53

* 1 core.. UNI kernel..
* boot and grab the log: copy acpica$ acpi.log
send it by email, read the docs.
* check the setting in BIOS setup

cris
Posts: 111
Joined: Thu Aug 24, 2006 18:11
Contact:

Postby cris » Wed May 30, 2007 01:16

Eugene,

Eugene Gorbunoff wrote:* 1 core.. UNI kernel..


yes, that's what I have here: UNI kernel

Eugene Gorbunoff wrote:* boot and grab the log: copy acpica$ acpi.log
send it by email, read the docs.


Got it. I'll send it right away.

Eugene Gorbunoff wrote:* check the setting in BIOS setup


Seems good to me. What should I look? Anything particular?

Thank you
Bye

Cris

cris
Posts: 111
Joined: Thu Aug 24, 2006 18:11
Contact:

Postby cris » Thu May 31, 2007 10:34

Eugene,
did you receive my acpi.log ?

Bye
Cris


Return to “ACPI for eComStation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron