PCM and Imagination

PCM, Piano Launchpad, My Safe, Imagination, ..
User avatar
Gabriele
Posts: 98
Joined: Tue Mar 21, 2006 21:47

PCM and Imagination

Postby Gabriele » Sun Jan 27, 2008 20:13

Hi all, I'm quite happy here with last eschemes/sunnyicons/pianopad.
What's the status of Imagination? On your page, it says "Don't install current version, wait for update".
And, what about PCM The site says "This version is not stable, but is it referring to the one from 31-12-07 or the "not tested" one from 11-01-08?

Anyway, it is nice to see that lot of work is in progress! Just keep us informed :-)

prokushev
Posts: 56
Joined: Wed Mar 22, 2006 19:38
Contact:

Postby prokushev » Fri Feb 08, 2008 06:24

Imagination now works fine. Just found some serious bug in runtime which provided huge memory leak. As result after 10-20 images preview (depended on image size) system become very unstable. For now no such problems.

According PCM doesn't know nothing but 'not tested' version works fine on my system.
wbr,
Yuri

User avatar
Gabriele
Posts: 98
Joined: Tue Mar 21, 2006 21:47

Postby Gabriele » Sat Feb 09, 2008 14:32

prokushev wrote:Imagination now works fine. Just found some serious bug in runtime which provided huge memory leak. As result after 10-20 images preview (depended on image size) system become very unstable. For now no such problems.

According PCM doesn't know nothing but 'not tested' version works fine on my system.


Thank you! I installed Imagination 3.9 but seems I can't have it working. I have switched on "Preview window", and the preview panel is present, but I have no preview from PDFs or JPGs file. When I click on a file in the folder, there is a small delay before the object is selected, but nothing happens in the preview panel.

The readme file says:

Installation, Update
====================

* Execute install.cmd
* Put eSchemes.key to 3.9 directory

I have eSchemes.key in my HOME directory, what is the 3.9 directory?

prokushev
Posts: 56
Joined: Wed Mar 22, 2006 19:38
Contact:

Postby prokushev » Sun Feb 10, 2008 07:39

Correct place in %home% directory. This is incorrect infor in readme. Fixed.

Can you send me dinstall.log first?
wbr,

Yuri

User avatar
Gabriele
Posts: 98
Joined: Tue Mar 21, 2006 21:47

Postby Gabriele » Sun Feb 10, 2008 15:59

prokushev wrote:Correct place in %home% directory. This is incorrect infor in readme. Fixed.

Can you send me dinstall.log first?


Hi Yuri,

PM sent!


Return to “WPS applications and extenders”

Who is online

Users browsing this forum: No registered users and 1 guest

cron