Search found 98 matches

Go to advanced search

by Gabriele
Mon May 07, 2007 18:40
Forum: ACPI for eComStation
Topic: ACPI 2.21 problem
Replies: 9
Views: 9880

Re: ACPI 2.21 problem

Alan, are you using /!NOD for SCSI? Because I have your same chipset and as I have reboot problem (with or without /R) since version 2.18, if I'm not wrong, I'm experimenting different parameters. By the way, I'm still at 2.18 because 2.19 and 2.20 gave me WPS hangs and I've not tried 2.21 after yo...
by Gabriele
Mon May 07, 2007 11:58
Forum: ACPI for eComStation
Topic: ACPI 2.21 problem
Replies: 9
Views: 9880

Re: ACPI 2.21 problem

My Dual-core AMD system (Asus A8N-E motherboard -- nVidia chipset) worked fine with ACPI 2.20 and eCS 2.0 beta 4. Video card is ATI X300 (PCI-Express). Hard disks are SCSI attached to Adaptec AHA-29160. IRQs 3,5 and 7 are Reserved in the mobo BIOS. With ACPI 2.21, everything is fine until it's time...
by Gabriele
Wed Apr 25, 2007 20:07
Forum: WPS: eSchemes
Topic: Pianopad appearance
Replies: 0
Views: 4347

Pianopad appearance

In

http://ecomstation.ru/projects/eschemes ... 070408.png

is one theme for eschemes used? Seems here the buttons background is not transparent but grey...
by Gabriele
Wed Apr 25, 2007 19:43
Forum: WPS: eSchemes
Topic: pianopad-20070415 bug
Replies: 5
Views: 7553

Another bug?

Hi all, I have the PM Downloader object on the Pianopad. This object has "....pmd.exe" as "Path and file name" in the "Program" tab. Now, I'm trying to associate pmdd_ico_64px.png to such object. I select it from the "Select PNG file" window and I get the message: "This object is a program. Add PNG ...
by Gabriele
Mon Apr 23, 2007 15:28
Forum: ACPI for eComStation
Topic: Enabling APIC mode
Replies: 4
Views: 8144

I installed SMP kernel (14.093a). Uptime.exe is working fine, so the battery widget. What's timer? [c:\ecs\bin]tmrtest.exe rc=0 Resolution:1193167 Elapsed 0 sec. Must be 0 Elapsed 2 sec. Must be 2 Elapsed 4 sec. Must be 4 Elapsed 6 sec. Must be 6 Elapsed 8 sec. Must be 8 This too seems fine, but I ...
by Gabriele
Fri Apr 20, 2007 13:51
Forum: Panorama videodriver
Topic: WarpOverlay and Panorama
Replies: 2
Views: 5694

WarpOverlay and Panorama

Hi all, I'm testing just now Panorama VESA on an ATI X800 and I would say it is working fine. The only problem I found is that DIVE is not accelerated, while my hardware is of course not supported by WarpOverlay (last WO is from 2005). So: do you plan to restart developing WarpOverlay together with ...
by Gabriele
Fri Apr 20, 2007 12:03
Forum: Panorama videodriver
Topic: New fast VESA video driver for eComStation
Replies: 15
Views: 15706

Fastest than SNAP?

HI Eugene, on Panorama FAQ I read: Q1: Which driver is faster? IBM GENGRAD, SDDGRAD or Panorama VESA? A1: Panorama VESA is faster than SDDGRAD, SDDGRAD is faster than GENGRAD Do you mean that Panorama VESA is faster than Scitech SNAP in VESA mode, or that it is faster than Scitech SNAP accelerated m...
by Gabriele
Mon Apr 16, 2007 20:32
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 24983

Thanks for translation. According freezes I still can't reproduce it. Same according crashes with JPGs. Will try to find such situation as you have. BTW, you have XPW. Isn't it? Yes, I have xworkplace with turbo folders installed. I could send you the JPG, but I just crashed the WPS trying to previ...
by Gabriele
Mon Apr 16, 2007 18:27
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 24983

Some more ideas: 1) Would be nice having preview window available also for XWP split view, maybe with a hot key to activate / deactivate it 2) When you look at a DLL, the Description field should be wrapped. Last: [LANGE] NO_PREVIEW=Nessuna anteprima NO_OBJECTS_SELECTED=Nessun oggetto selezionato SH...
by Gabriele
Mon Apr 16, 2007 18:15
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 24983

yee.. I start to remember.. you are using new eSchemes Deluxe and old eSchemes. Do you? If update eSchemes then traps in SOM.DLL disappear.. Hi Eugene, I installed eSchemes-Deluxe-3-5-alpha3.ZIP and then d-3-5-a4.ZIP on eCS 2.0 beta 3. As some crashes happened here too, I tried to update eSChemes b...
by Gabriele
Mon Apr 16, 2007 17:49
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 24983

yee.. I start to remember.. you are using new eSchemes Deluxe and old eSchemes. Do you? If update eSchemes then traps in SOM.DLL disappear.. Hi Eugene, I installed eSchemes-Deluxe-3-5-alpha3.ZIP and then d-3-5-a4.ZIP on eCS 2.0 beta 3. As some crashes happened here too, I tried to update eSChemes b...
by Gabriele
Mon Apr 16, 2007 17:26
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 24983

but what should I do? Move the mouse pointer over the hidden launchpad area?
by Gabriele
Mon Apr 16, 2007 17:14
Forum: WPS: eSchemes
Topic: eSchemes 1.37 20061112
Replies: 4
Views: 6895

Re: eSchemes 1.37 20061112

Hi, I have been testing again eSchemes (after upgrading it to the latest release to try to solve a problem with eSchemes Deluxe). I am experiencing mixed results, and I would like to know exactly what to expect so that I can test it thoroughly. I am testing on eCS 1.2MR. After applying a scheme (I ...
by Gabriele
Mon Apr 16, 2007 17:07
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 24983

Eugene Gorbunoff wrote:Piano launchpad: activate Auto-hide feature


What's the way to have it back after auto-hiding? Using the Screen Border Object function of XWP?
by Gabriele
Mon Apr 16, 2007 17:02
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 24983

yee.. I start to remember.. you are using new eSchemes Deluxe and old eSchemes. Do you? If update eSchemes then traps in SOM.DLL disappear.. Hi Eugene, I installed eSchemes-Deluxe-3-5-alpha3.ZIP and then d-3-5-a4.ZIP on eCS 2.0 beta 3. As some crashes happened here too, I tried to update eSChemes b...
by Gabriele
Thu Mar 29, 2007 19:18
Forum: ACPI for eComStation
Topic: Enabling APIC mode
Replies: 4
Views: 8144

* OK, ACPI.PSD without arguments is enough. * APIC is possible with SMP kernel only. Q56: How to convince that ACPI works well? A56: There are different cases: First of all, Test Util\Uptime.exe utility Does timer work fine? If using notebook then Look at battery widget. Does it show correct values...
by Gabriele
Thu Mar 29, 2007 17:54
Forum: ACPI for eComStation
Topic: Enabling APIC mode
Replies: 4
Views: 8144

Enabling APIC mode

Hi all, I'm trying to test more extensively ACPI on my laptop (Toshiba -- Tecra A5-148 http://en.ecomstation.ru/hardware.php?action=item&id=828 ). ACPI is working fine, as batteries widget shows correctly. But what's required to enter APIC mode? Uni or SMP kernel (it is a non-smp system)? Which ...
by Gabriele
Fri Mar 09, 2007 13:22
Forum: WPS applications and extenders
Topic: Personal Card Manager and openldap
Replies: 2
Views: 5816

Personal Card Manager and openldap

Hi all, Thunderbird is able to get address book data from a remote LDAP server. It would be nice if PCM could include the capability to syncronize with openldap. If I'm not wrong, openldap should be installed by default in the next generation of eCS, so it will become more common than now among eCS ...
by Gabriele
Tue Dec 19, 2006 21:25
Forum: ACPI for eComStation
Topic: Amouse 2.80 beta works fine in SMP APIC mode
Replies: 2
Views: 3996

Re: Amouse 2.80 beta works fine in SMP APIC mode

... So I discovered the current beta version, posted in August 2006, fixes that, and adds support for high-resolution Logitech laser mice. Download from http://www.nbsoftware.de/sw_ms_en_beta.htm To repeat: Newer versions of Amouse work great in SMP APIC mode, using the "SMP" switch on the command l...
by Gabriele
Sat Dec 16, 2006 12:46
Forum: JFS.IFS for eComStation
Topic: unbootable JFS with mounted USB drive
Replies: 4
Views: 7634

So far no more 'visible' activity on this item! Today I installed eCS 2.0 beta3: the problem is still there! Who doesn't have USB-drives these days? Who thinks this lack of response/activity motivates me to report more problems? Rob. Hi Rob, I think Pasha is currently pressed by more urgent problem...

Go to advanced search

cron