Search found 111 matches

Go to advanced search

by cris
Thu Jun 21, 2007 18:39
Forum: Panorama videodriver
Topic: Very good! But what about SDL?
Replies: 4
Views: 7054

Thank you Paul! I'll check it out ASAP!!

Bye
Cris
by cris
Tue Jun 05, 2007 16:28
Forum: ACPI for eComStation
Topic: Problems with ACPI 2.22
Replies: 2
Views: 6610

Thanks Eugene, I'll do it ASAP.

Bye
Cris
by cris
Tue Jun 05, 2007 12:47
Forum: ACPI for eComStation
Topic: Problems with ACPI 2.22
Replies: 2
Views: 6610

Problems with ACPI 2.22

Eugene,
I had problems with D traps.
You suggested to capture ACPI.LOG and send it to you.
I sent it a week ago, but received no further notice.
Did you get it? Do you need more data?

Please see old thread:
viewtopic.php?t=5363

Bye
Cris
by cris
Thu May 31, 2007 10:34
Forum: ACPI for eComStation
Topic: ACPI 2.22 - Lots of trap Ds
Replies: 3
Views: 7261

Eugene,
did you receive my acpi.log ?

Bye
Cris
by cris
Wed May 30, 2007 01:16
Forum: ACPI for eComStation
Topic: ACPI 2.22 - Lots of trap Ds
Replies: 3
Views: 7261

Eugene, * 1 core.. UNI kernel.. yes, that's what I have here: UNI kernel * boot and grab the log: copy acpica$ acpi.log send it by email, read the docs. Got it. I'll send it right away. * check the setting in BIOS setup Seems good to me. What should I look? Anything particular? Thank you Bye Cris
by cris
Tue May 29, 2007 10:37
Forum: WPS: eSchemes
Topic: PianoPad 20070519
Replies: 3
Views: 6620

PianoPad 20070519

Hi, pianopad 20070519 still isn't working correctly for me. It's as if object buttons don't "feel" the right mouse button. I can right-click on an empty pianopad area to bring up pianopad's context menu, but if I right-click on an object button (to bring up the object's context menu) nothing happens...
by cris
Tue May 29, 2007 10:28
Forum: ACPI for eComStation
Topic: ACPI 2.22 - Lots of trap Ds
Replies: 3
Views: 7261

ACPI 2.22 - Lots of trap Ds

AM2NF6G-VSTA (NVIDIA GeForce 6100 / nForce 405 Chipset). AMD Sempron 3200+. eCS 1.2R. Panorama-VESA 20070525. I am experiencing a LOT of D traps on boot. I can boot about 1 out of 6 times. I tried several things: updated kernel to 104a UNI, deleted acpi snooper (the readme says it's not ready for nV...
by cris
Wed May 23, 2007 04:10
Forum: Panorama videodriver
Topic: 20070513: can't fix fonts
Replies: 1
Views: 4732

20070513: can't fix fonts

Eugene, I have the tiny font problem. I tried changing from 120 to 96 DPI to get back to the original setup, but the result is an even smaller font. So I tried to delete all the PANOGREX settings from OS2.INI apart for the shadowbuffer setting, but after a reboot nothing was changed, as if it rememb...
by cris
Sat May 19, 2007 01:51
Forum: Panorama videodriver
Topic: 20070513: Text is much smaller
Replies: 2
Views: 5443

Eugene, I have the same problem. I tried changing from 120 to 96 DPI to get back to the original setup, but the result is an even smaller font. So I tried to delete all the PANOGREX settings from OS2.INI apart for the shadowbuffer setting, but after a reboot nothing was changed, as if it remembered ...
by cris
Wed May 16, 2007 16:14
Forum: Panorama videodriver
Topic: Very good! But what about SDL?
Replies: 4
Views: 7054

Eugene,
I did something better: I talked to Doodle on MSN :-D
He said that he doesn't have time right now, but that he will try to implement a DIVE backend soon. This will probably unfortunately mean that we will lose full screen capability.

Bye
Cris
by cris
Wed May 16, 2007 10:35
Forum: Panorama videodriver
Topic: Very good! But what about SDL?
Replies: 4
Views: 7054

Very good! But what about SDL?

I have installed the latest Panorama VESA driver (20070513) and I am very pleased with its performance. I have an nVidia chipset which is supported by SNAP only in VESA mode: Panorama VESA is a lot faster than SNAP in VESA mode (or at least it seems so). Unfortunately there is a lot of software that...
by cris
Wed May 16, 2007 10:28
Forum: ACPI for eComStation
Topic: ACPI 2.20
Replies: 7
Views: 10222

Hi, just a quick reply to let you know that v2.21 does its work correctly. I still have to test it thoroughly, though. These days I am spending most of my PC-time on Linux, because I have no network access from eCS :-( The network drivers for my nVidia chipset are not availbale (not even through gen...
by cris
Fri May 04, 2007 18:18
Forum: ACPI for eComStation
Topic: ACPI 2.20
Replies: 7
Views: 10222

Eugene Gorbunoff wrote:OK, 2.19 is good.


Hi Eugene,
unfortunately with 2.19 I have the very same result as with 2.20 :-(
I'll wait for the next release and hope it'll work.

Bye
Cris
by cris
Tue May 01, 2007 22:14
Forum: ACPI for eComStation
Topic: ACPI 2.20
Replies: 7
Views: 10222

Eugene Gorbunoff wrote:Aaa.. ACPI 2.20 contains an error. It doesn't boot on some computers. Please wait for update.


Thank you Eugene!
I'll wait for the next release.
In the meantime, may I revert to 2.19? Or does it contain the same bug?

Bye
Cris
by cris
Tue May 01, 2007 22:01
Forum: ACPI for eComStation
Topic: ACPI 2.20
Replies: 7
Views: 10222

Hello Chris, please remove ACPICA.ADD from config.sys and try again. See manual : If you are going run computer in APIC mode then * install snooper (if using Intel chipset) * add /NOD switch, * remove acpica.add succes Hi geert, thank you for your reply! If I understand the documentation correctly,...
by cris
Tue May 01, 2007 11:53
Forum: ACPI for eComStation
Topic: ACPI 2.20
Replies: 7
Views: 10222

ACPI 2.20

Hi, I have changed my motherboard: I now have an ASRock AM2NF6G-VSTA (nVidia chipset), with an AMD Sempron 3200+. I have downloaded and installed ACPI 2.20, but it seems it is not loaded. I followed the instructions and thus I didn't install the snooper. When the system boots I see the banners witho...
by cris
Thu Apr 19, 2007 18:41
Forum: WPS: eSchemes
Topic: pianopad-20070415 bug
Replies: 5
Views: 7679

Hi Eugene,

1) yes, I use ePager

2) I mean square button of object

Bye
Cris
by cris
Thu Apr 19, 2007 18:08
Forum: WPS: eSchemes
Topic: pianopad-20070415 bug
Replies: 5
Views: 7679

pianopad-20070415 bug

Latest Piano Launchpad (see subject... should be v1.6b) apparently has a bug: when I right-click on any of the buttons, no popup-menu is shown.
Previous release (1.5b) worked well.

Is it a known bug?

Bye
Cris
by cris
Wed Apr 18, 2007 16:56
Forum: WPS: eSchemes
Topic: eSchemes Deluxe 20070409
Replies: 25
Views: 25353

Hi, I have tried the latest eSchemes Deluxe (alpha 4) on my eCS system at home, that was highly unstable. I am pleased to say that this version is MUCH more stable: I can now browse any folder without problems. I haven't seen a trap in SOM.DLL since upgrading. However I am still able to crash the WP...
by cris
Tue Apr 17, 2007 10:32
Forum: WPS: eSchemes
Topic: eSchemes 1.37 20061112
Replies: 4
Views: 7021

Thank you Yuri, I'll wait for the new release.
Any hints about the date?

Bye
Cris

Go to advanced search

cron