Search found 67 matches

Go to advanced search

by Alan Beagley
Sun Aug 13, 2006 21:45
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13698

APIC mode but no high IRQs

maybe this can help : 1. run pciscan and look for "Bridges found:" 2. copy the ACPI bridge names and busnumber : see example : 0:00.00 class:0600 type: 0 Bus H-> 0 ACPI: 'PCI0' (F9151918) _PRT 0:30.00 class:0604 type: 1 Bus 0-> 2 ACPI: 'HUB0' (F91527D8) _PRT Bedankt voor je antwoord, Geert. But the...
by Alan Beagley
Sun Aug 13, 2006 06:05
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13698

APIC mode but no high IRQs

I've now tried ver. 2.11, but I don't see any different behavior. The docs. have been expanded some, but they don't make things any clearer to me. In fact some things are now even less clear. E.g. I had thought that if I could get the system to use high IRQs I could use LINK.... statements in ACPI.C...
by Alan Beagley
Wed Aug 09, 2006 20:53
Forum: ACPI for eComStation
Topic: SMP + SCSI
Replies: 7
Views: 7171

Your output from "ACPIIRQ 1" looks a bit strange. In total you have 6 pci busses, and 3 of them have devices connected to: bus#0->southbridge devices, bus#1->graphics card, bus#5->scsi card. But ACPIIRQ only lists irq routings for 2 busses (PCI0, HUB0). Also there is no mention of high irq assignme...
by Alan Beagley
Mon Aug 07, 2006 19:53
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13698

APIC mode but no high IRQQs

I've reported problems in a thread entitled "SMP + SCSI," but that title is now misleading, as I do now have SMP operatiing on this all-SCSI (except for the DVD burner) machine. The motherboard is an Asus A8N-E (nvidia nForce 4 Ultra chipset) with an AMD dual-core CPU. The motherboard BIOS is the la...
by Alan Beagley
Thu Aug 03, 2006 17:51
Forum: ALVM for eComStation
Topic: alvm-20060802
Replies: 1
Views: 5730

alvm-20060802

I have four SCSI hard disks attached to an Adaptec U160 adapter. When I start your LVM program I get a window full of multicolored graphic characters, then Physical Disk ( 1): ( error codes: 0, 0 ) The partition table on this disk may be corrupt and Physical Disk ( 2): ( error codes: 0, 0 ) The part...
by Alan Beagley
Wed Jul 26, 2006 14:01
Forum: ACPI for eComStation
Topic: SMP + SCSI
Replies: 7
Views: 7171

NVIDIA is very strange MB. For SMP it can work only APIC mode. For help to you, need look output: - pci.exe - ScanPCI.exe - AcpiIRQ 1 Thanks for the prompt reply. Output of PCI.exe: Craig Hart's PCI+AGP bus sniffer, Version 1.04vkA, freeware made in 1996-2005. Loaded Vendor Data : "This is version ...
by Alan Beagley
Wed Jul 26, 2006 03:39
Forum: ACPI for eComStation
Topic: SMP + SCSI
Replies: 7
Views: 7171

You need: - read FAQ about nvidia MB - use REMAP rule for remap your SCSI IRQ to low IRQ I have read the FAQ, and I have the /DV:0x57 parameter. The /TMR parameter doesn't seem to make any difference. Further experimentation shows that the conflict is not between the SCSI adapter and the video on I...

Go to advanced search

cron