Search found 67 matches

Go to advanced search

by Alan Beagley
Mon May 07, 2007 04:51
Forum: ACPI for eComStation
Topic: ACPI 2.21 problem
Replies: 9
Views: 9980

ACPI 2.11 problem

Eugene Gorbunoff wrote:OK, fixed ACPI is released. 20070507

Behavior is unchanged on this machine.
by Alan Beagley
Sun May 06, 2007 21:11
Forum: ACPI for eComStation
Topic: ACPI 2.21 problem
Replies: 9
Views: 9980

ACPI 2.21 problem

My Dual-core AMD system (Asus A8N-E motherboard -- nVidia chipset) worked fine with ACPI 2.20 and eCS 2.0 beta 4. Video card is ATI X300 (PCI-Express). Hard disks are SCSI attached to Adaptec AHA-29160. IRQs 3,5 and 7 are Reserved in the mobo BIOS. With ACPI 2.21, everything is fine until it's time ...
by Alan Beagley
Wed Mar 28, 2007 17:52
Forum: ACPI for eComStation
Topic: ACPI 2.19 Documentation inconsistency
Replies: 2
Views: 6398

ACPI 2.19 Documentation inconsistency

I've downloaded the new 2.19 files and read the docs. but haven't yet tried the drivers. Problem: Although Q&A 40 hasn't been updated and thus still says not to use ACPI snooper on NVidia chipset, the Whatsnew file includes the line: "* snooper: fix for nvidia high irq" So do we or don't we use ...
by Alan Beagley
Fri Mar 09, 2007 19:10
Forum: ACPI for eComStation
Topic: ACPI 2.17 & Kernel 14.105
Replies: 12
Views: 12824

NVidia requires: ACPI.PSD /APIC /SMP /TMR and don't update BIOS, don't change status of IRQs i've asked this question before somewhere but haven't seen an answeer: My Asus A8N-E board came with BIOS ver. 1010. In the process of trying to get eCS SMP working on it, I had updated the BIOS to 1013 (th...
by Alan Beagley
Tue Feb 27, 2007 02:26
Forum: ACPI for eComStation
Topic: ACPI 2.17, ASUS Pundit AH2, AMD X2 3800+; TRAP 000d in SMP
Replies: 12
Views: 14227

The problem with the TRAP when PMSHELL.EXE is loaded is definitely caused by IBMs MOUSE.SYS and USBMOUSE. If you install AMOUSE you can use /SMP /TMR and it's no longer crashing. I think you may be right -- especially wrt USBMOUSE.SYS: I have just tried to get eCS 2.0 Beta 4 working in SMP mode on ...
by Alan Beagley
Mon Feb 26, 2007 15:37
Forum: ACPI for eComStation
Topic: ACPI 2.17 and 2.18: some results with SMP kernel
Replies: 8
Views: 7637

I have now tried every one of the five pci slots. If Auto selection is on, SCSI controller picks always IRQ9. Seems to be hard coded to card some how. Windows XP/ACPI can push SCSI controller to high IRQs. Paavo Can you change the IRQ setting for the SCSI card if you enter the SCSI BIOS configurati...
by Alan Beagley
Fri Feb 23, 2007 18:01
Forum: ACPI for eComStation
Topic: ACPI 2.17 and 2.18: some results with SMP kernel
Replies: 8
Views: 7637

Alan, do you mean that you are able run ACPI and Adaptec U160 happily together in APIC mode? Yes, the Adaptec SCSI card and all the other devices I'm using are working together using the /APIC parameter. This is an Asus A8N-E motherboard with AMD dual-core CPU; it has the nVidia nForce4 chip and al...
by Alan Beagley
Thu Feb 22, 2007 18:00
Forum: ACPI for eComStation
Topic: ACPI 2.17 and 2.18: some results with SMP kernel
Replies: 8
Views: 7637

Re: ACPI 2.17 and 2.18: some results with SMP kernel

My system runs without problems SMP kernel and ACPI 2.17 or 2.18 in PIC mode. APIC mode results in error (Full hardware detect): A disk-read error occurred. Insert a system diskette ... To start after that it needs power off, power on. System is Intel P4, Matrox G450 graphics card, Adaptec U160 SCS...
by Alan Beagley
Thu Feb 08, 2007 18:10
Forum: ACPI for eComStation
Topic: ACPI 2.17 & Kernel 14.105
Replies: 12
Views: 12824

NVidia requires: ACPI.PSD /APIC /SMP /TMR and don't update BIOS, don't change status of IRQs i've asked this question before somewhere but haven't seen an answeer: My Asus A8N-E board came with BIOS ver. 1010. In the process of trying to get eCS SMP working on it, I had updated the BIOS to 1013 (th...
by Alan Beagley
Wed Feb 07, 2007 19:48
Forum: ACPI for eComStation
Topic: ACPI 2.17 & Kernel 14.105
Replies: 12
Views: 12824

Re: Kernel 14.105

My system with nForce4 (Asus A8N-E) now seems happy in SMP mode with Kernel 14.105 (from XR_C006) and ACPI 2.16. And using the suggestions in the 2.17 docs. to reserve IRQs 3, 5 and 7 in the mobo BIOS allows me to renable the OHCI driver and use AMouse again. Could you post your ACPI.PSD parameters...
by Alan Beagley
Wed Feb 07, 2007 18:11
Forum: ACPI for eComStation
Topic: ACPI 2.17 & Kernel 14.105
Replies: 12
Views: 12824

Kernel 14.105

And.. don't use Fixpak6. IBM doesn't have testers and they are unable release working software for OS/2 anymore. Please use official eComStation kernel. Well, I realize that. I was just going by the thread "Initial XR_C006 experience" on comp.os.os2.misc. I can always back it out. But I have notice...
by Alan Beagley
Thu Jan 25, 2007 15:36
Forum: ACPI for eComStation
Topic: 2.17 disaster!
Replies: 6
Views: 6252

Eugene Gorbunoff wrote:Are you using Bootable JFS? Trap.. damage of desktop.. it was necessary boot from CD and run chkdsk x: /f

No, I am not using bootable JFS at present.
by Alan Beagley
Thu Jan 25, 2007 14:17
Forum: ACPI for eComStation
Topic: 2.17 disaster!
Replies: 6
Views: 6252

Re: 2.17 disaster! -- I forgot to mention ...

My Dual-core AMD system (Asus A8N-E -- nVidia motherboard) was working fine with ACPI 2.16 and kernel 14.105 (from IBM's FixPack 6) on eCS 1.2R. And eCS 2.0 beta 3 also works fine in SMP mode with its default ACPI 2.15. Today I tried ACPI 2.17 after reading all the documentation (i.e., not just cop...
by Alan Beagley
Wed Jan 24, 2007 23:40
Forum: ACPI for eComStation
Topic: 2.17 disaster!
Replies: 6
Views: 6252

2.17 disaster!

My Dual-core AMD system (Asus A8N-E -- nVidia motherboard) was working fine with ACPI 2.16 and kernel 14.105 (from IBM's FixPack 6) on eCS 1.2R. And eCS 2.0 beta 3 also works fine in SMP mode with its default ACPI 2.15. Today I tried ACPI 2.17 after reading all the documentation (i.e., not just copy...
by Alan Beagley
Wed Oct 18, 2006 05:31
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13817

It's working with ACPI 2.13!!

For your MB need extended IRQ support in snooper. Problem knowing and discovered. Wait next version Thank you, Pasha, for continuing to work on this and not putting it in the "too difficult" basket. Since I last posted here, I backleveled the mobo BIOS from 1013 to 1004 (the oldest version that cla...
by Alan Beagley
Wed Aug 16, 2006 05:50
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13817

Pasha wrote:
For your MB need extended IRQ support in snooper. Problem knowing and discovered. Wait next version


Thank you, Pasha, for continuing to work on this and not putting it in the "too difficult" basket.
by Alan Beagley
Mon Aug 14, 2006 22:15
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13817

EVALUATE \APCF._PRS:I20 but this also had no effect that I could see -- still no high IRQs in use. I expected this, but was worth a try. Probably acpi.psd is only aware of low irq links, but not of high irq links. To get them working properly, not only the high irq link must be programmed, but also...
by Alan Beagley
Mon Aug 14, 2006 19:55
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13817

Alan, I evaluated your ACPIIRQ and ACPITREE output manually. This is your pci interrupt routing: SCSI card bus:device:func = 5:7:0 irq pin = A low irq link name = LNK2 possible low irqs = 3,4,5,7,9,10,11,12 programmed low irq = 11 high irq link name = APC2 possible high irqs = 17 programmed high ir...
by Alan Beagley
Mon Aug 14, 2006 16:20
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13817

APIC mode but no high IRQs

Alan, could you also post here the output from ACPITREE.EXE ? Possibly this will report us the current and the supported routings for the 16 "L***" and the 16 "AP**" links. OK. Thanks, Robert. Here goes: ******** ACPI Tree test Programm ********* Test AcpiWalkNameSpace @ | +*_GPE T:[Scope] | +*_L11...
by Alan Beagley
Sun Aug 13, 2006 22:02
Forum: ACPI for eComStation
Topic: APIC mode but no high IRQQs
Replies: 17
Views: 13817

Re: APIC mode but no high IRQs

I've now tried ver. 2.11, but I don't see any different behavior. The docs. have been expanded some, but they don't make things any clearer to me. In fact some things are now even less clear. E.g. I had thought that if I could get the system to use high IRQs I could use LINK.... statements in ACPI....

Go to advanced search

cron