Search found 67 matches

Go to advanced search

by Alan Beagley
Sat Sep 15, 2007 05:27
Forum: ACPI for eComStation
Topic: A8N-E + ACPI 3.02 works with SMP IFF...
Replies: 6
Views: 10584

A8N-E + ACPI 3.02 works with SMP IFF...

Asus A8N-E motherboard, AMD dual-core CPU, ATI X1050 video, Adaptec U160 SCSI adapter. It works if I add the /!NOD parameter to the PSD=ACPI.PSD line, but none of the ACPI utilities work. A few versions ago I was instructed to remove the /!NOD parameter that I had been using, and that allowed the ma...
by Alan Beagley
Sat Sep 15, 2007 05:14
Forum: ACPI for eComStation
Topic: APM.ADD version number confusion
Replies: 1
Views: 5411

APM.ADD version number confusion

The announcement on the ecomstation.ru Web site says that the latest APM.ADD is ver. 1.17, but the .doc file says 1.16, and the driver reports itself as ver. 1.12.

Which is right and which is wrong?
by Alan Beagley
Thu Sep 06, 2007 03:07
Forum: ACPI for eComStation
Topic: ACPI 3.00, nVidia high IRQs vs. old drivers
Replies: 15
Views: 19288

Re: ACPI 3.00, nVidia high IRQs vs. old drivers

Mike, please remind me exactly what motherboard you have. I know I saw a mention that it's an nForce4, but which of the many? My Asus A8N-E works fine with ACPI 2.22 but stops at the boot screen with ACPI 3.0x if SMP is enabled -- happened when I tried to upgrade my RC1 setup to 3.0 and also when I...
by Alan Beagley
Thu Sep 06, 2007 02:56
Forum: ACPI for eComStation
Topic: ACPI 3.00, nVidia high IRQs vs. old drivers
Replies: 15
Views: 19288

Re: ACPI 3.00, nVidia high IRQs vs. old drivers

I finally discovered ACPI 3.00 and installed it. It's nice to see all the high IRQs. Only problem is, old drivers (SBlive, SYM8XX.ADD) won't load with their new high IRQs. They're both physically on IRQ 11, but with the new ACPI they're mapped to 17 and 18, respectively. The drivers can't find the ...
by Alan Beagley
Thu Aug 09, 2007 15:40
Forum: ACPI for eComStation
Topic: ACPI 3.00 -- hang at bootl ogo
Replies: 1
Views: 5577

ACPI 3.00 -- hang at bootl ogo

My Dual-core AMD system (Asus A8N-E motherboard -- nVidia chipset) works fine with ACPI 2.22 and eCS 2.0RC1. Video card is ATI X1050 (PCI-Express). Hard disks are SCSI attached to Adaptec AHA-29160. IRQs 3,5 and 7 are Reserved in the mobo BIOS. PSD=ACPI.PSD /SMP /TMR /APIC I updated the Dani driver ...
by Alan Beagley
Thu Aug 09, 2007 15:25
Forum: ACPI for eComStation
Topic: Asus M2N-SLI Deluxe (nVidia 570)
Replies: 3
Views: 6912

Nickks old driver (v0.0.1) had a problem with ACPI. You had to add /!NOD to the PSD do get it working. I've just tested the latest version (0.0.2 without debug output) and it's now working fine even without the /!NOD parameter (that was causing other trouble before - e.g. no working USB). Nick sent...
by Alan Beagley
Mon Aug 06, 2007 22:49
Forum: ACPI for eComStation
Topic: Asus M2N-SLI Deluxe (nVidia 570)
Replies: 3
Views: 6912

Nickks old driver (v0.0.1) had a problem with ACPI. You had to add /!NOD to the PSD do get it working. I've just tested the latest version (0.0.2 without debug output) and it's now working fine even without the /!NOD parameter (that was causing other trouble before - e.g. no working USB). Nick sent...
by Alan Beagley
Thu Jul 26, 2007 01:31
Forum: ACPI for eComStation
Topic: Asus M2N-SLI Deluxe (nVidia 570)
Replies: 3
Views: 6912

Asus M2N-SLI Deluxe (nVidia 570)

I have been unable to get this board to work when networking is enabled. The on-board networking (nForce 570 + Marvell 88E1116 PHY) does not work, even with Nickk's NVETH driver: the driver loads without error messages, but no network can be found and nothing can be PINGed. Other than that, the boar...
by Alan Beagley
Sat Jun 16, 2007 05:29
Forum: JFS.IFS for eComStation
Topic: Swap file size on JFS
Replies: 3
Views: 6968

Re: Swap file size on JFS

Robert_L wrote:Does the new eCS JFS.IFS support a swap file bigger than 2GB?
How would you ever get a Swap file as big as 2GB, let alone bigger?

I don't think my swap file ever gets above the initial 2MB (MEGAbytes).
by Alan Beagley
Tue Jun 05, 2007 17:59
Forum: ACPI for eComStation
Topic: ACPIDaemon.log error messages
Replies: 1
Views: 5626

ACPIDaemon.log error messages

The system is an Asus A8N-E motherboard with AMD 64 X2 3800+ CPU. ATI X300 PCI-Express video. Everything seems to work OK in SMP mode with ACPI 2.22 using the lines: BASEDEV=ACPICA.ADD PSD=ACPI.PSD /SMP /TMR /APIC /R I know that on some previous occasions (with earlier versions of ACPI.PSD) the UPTI...
by Alan Beagley
Sun Jun 03, 2007 21:15
Forum: ACPI for eComStation
Topic: ACPI 2.22: Same problem here as with 2.21
Replies: 2
Views: 6074

What is kernel version, what is option to acpi.psd ? The result was the same with either 14.105 or 14.104a. I originally had PSD=ACPI.PSD /SMP /TMR /R /APIC /!NOD which had worked with ACPI 2.20 and earlier. Now that I have changed to PSD=ACPI.PSD /SMP /TMR /APIC /R (i.e., no more /!NOD) It works f...
by Alan Beagley
Sun Jun 03, 2007 21:11
Forum: Panorama videodriver
Topic: Panorama-VESA 20070525
Replies: 2
Views: 5611

Robert_L wrote:Did you really remove \os2\svgadata.pmi ?
This error message typically comes from the statement "#includecode "sddpmi.dll" contained in svgadata.pmi.

That was the problem. I hadn't read far enough down in the docs.
by Alan Beagley
Sun May 27, 2007 04:01
Forum: Panorama videodriver
Topic: Panorama-VESA 20070525
Replies: 2
Views: 5611

Panorama-VESA 20070525

This works on eCS 1.2R with ACPI 2.20 on my Asus A8N-E dual-core machine, but when I tried it on eCS 2.0 Beta 4 with ACPI 2.22 I got the message: "Unable to open SDDHLP$ helper device driver. Fatal error in driver: Hit Ctrl-Alt-Del to reboot machine." YES. the SDDHELP line is REMmed out in CONFIG.SY...
by Alan Beagley
Sun May 27, 2007 02:59
Forum: ACPI for eComStation
Topic: ACPI 2.22: Same problem here as with 2.21
Replies: 2
Views: 6074

ACPI 2.22: Same problem here as with 2.21

Asus A8N-E. AMD 64 X2. eCS 1.2R. Panorama-VESA 20070525. As with 2.21, the machine goes through the whole boot process as far as loading the network and sound drivers, then "just sits there" with the disk light illuminated the whole time. 2.20 is the last version that has worked for me. Same result ...
by Alan Beagley
Wed May 23, 2007 22:32
Forum: Panorama videodriver
Topic: Panorama VESA causing problems with Firefox and Thunderbird?
Replies: 0
Views: 4124

Panorama VESA causing problems with Firefox and Thunderbird?

Over the last few days I have experienced several freezes of the system when Firefox (actually Peter Weilbacher's "special" build) and Thunderbird (again Peter's version) are running: clicking on the "Close" button in Firefox doesn't work, and the only way to get it to close is to use Ctrl-Alt-Del t...
by Alan Beagley
Thu May 17, 2007 05:46
Forum: Panorama videodriver
Topic: 20070513: Text is much smaller
Replies: 2
Views: 5438

20070513: Text is much smaller

Panorama-Vesa 20070510 worked fine and left all the text the same size. With 20070513 all the text everywhere on the system is smaller and dialog boxes and command-line windows are correspondingly smaller. Now I have to wear my glasses more in order to read what's on the screen. How do I fix this pr...
by Alan Beagley
Sat May 12, 2007 14:25
Forum: Panorama videodriver
Topic: Seems to work OK, but...
Replies: 1
Views: 4729

Seems to work OK, but...

At last I got around to trying out the Panorama driver (20070510) on my dual-core AMD system with ATI X300 PCI-Express video card and 19" flat panel (which all worked fine with SNAP 3.1.8 ). First, I had to upgrade the ACPI driver from 2.18 to 2.20, as instructed. (I did not try 2.21, because I had ...
by Alan Beagley
Tue May 08, 2007 16:39
Forum: ACPI for eComStation
Topic: ACPI 2.21 problem
Replies: 9
Views: 10049

Re: ACPI 2.21 problem

I'm using /!NOD because I was told to. I don't know whether it has anything to do with SCSI. I was curious to try /!NOD, but I was afraid of this: /!NOD - disable internal OEMHLP$ driver. Don't forget activate acpica.add (read troubleshooting.doc) Are you loading also acpica.add? Gabriele: I was no...
by Alan Beagley
Mon May 07, 2007 18:34
Forum: ACPI for eComStation
Topic: ACPI 2.21 problem
Replies: 9
Views: 10049

Re: ACPI 2.21 problem

Alan, are you using /!NOD for SCSI? Because I have your same chipset and as I have reboot problem (with or without /R) since version 2.18, if I'm not wrong, I'm experimenting different parameters. By the way, I'm still at 2.18 because 2.19 and 2.20 gave me WPS hangs and I've not tried 2.21 after yo...
by Alan Beagley
Mon May 07, 2007 18:29
Forum: ACPI for eComStation
Topic: ACPI 2.21 problem
Replies: 9
Views: 10049

Please upgrade to kernel 104. I uploaded UNI and SMP 14.104 to betazone -> ACPI project, available for all Still no change: it still hangs before loading the video driver. BTW, I still have the USBMOUSE.SYS file from AMouse installed rather than the original one. That's what it took to get the mach...

Go to advanced search

cron