Search found 9 matches

Go to advanced search

by wuno
Thu Oct 11, 2007 00:03
Forum: ACPI for eComStation
Topic: USB mouse keyboard don't work with ACPI 3.x
Replies: 1
Views: 4715

USB mouse keyboard don't work with ACPI 3.x

I'm having ATI chipset, and my PC has only USB mouse/keyboard. USB mouse/keyboard worked with ACPI 2.22 driver (uniprocessormode) when I disabled acpisnp.snp in OS2\BOOT\snoop.lst. But after the integration of the snooper directly in the ACPI.PSD mouse and keyboard are not recognized, although every...
by wuno
Sat Jun 09, 2007 00:56
Forum: ACPI for eComStation
Topic: No SMP possible with ATI (AMD) RS485 Chipset
Replies: 6
Views: 10016

Eugene Gorbunoff wrote:You talk about OS2APIC.PSD or ACPI.PSD?

That's with OS2APIC.PSD. I'll see what I can do about the logs on the weekend
by wuno
Tue May 29, 2007 22:42
Forum: ACPI for eComStation
Topic: No SMP possible with ATI (AMD) RS485 Chipset
Replies: 6
Views: 10016

Eugene Gorbunoff wrote:Does IBM OS2APIC.PSD work for you? Download SMP kernel and follow IBM's instructions

Unfortunately it works only partially. When the WPS comes up it freezes. I can initialized both cores only in text mode (e.g. when pressing F1 and then use the commandline with a prepared os2\boot\config.x)
by wuno
Sat May 12, 2007 22:05
Forum: ACPI for eComStation
Topic: No SMP possible with ATI (AMD) RS485 Chipset
Replies: 6
Views: 10016

Is it NVidia chipset? then try install SMP kernel, ACPI.PSD /SMP /APIC /TMR I tried these switches also, though it's not from NVidia but from ATI. Here are the specifications http://www.amd.com/us-en/Processors/ProductInformation/0,,30_118_14603_14608%5E14611,00.html Originally developed by ATI, no...
by wuno
Thu May 10, 2007 00:54
Forum: ACPI for eComStation
Topic: No SMP possible with ATI (AMD) RS485 Chipset
Replies: 6
Views: 10016

No SMP possible with ATI (AMD) RS485 Chipset

I tried since several versions of ACPI to get SMP running on my Fujitsu Siemens Scaleo T http://en.ecomstation.ru/hardware.php?action=item&id=1072 AMD 5000+. No way. Since version 2.21 (new) doesn't give too much output (debug installed) I post the output from ACPI 2.20 Processor [CPU=] Status E...
by wuno
Wed Apr 25, 2007 23:50
Forum: Panorama videodriver
Topic: New fast VESA video driver for eComStation
Replies: 15
Views: 14418

I can't help with login to betazone.. Remember when you registered, visit mensys site and find info when the subscription expires (the site write different dates). If you have subscription then http://ecomstation.ru/mensys.html Panorama files: http://betazone.ecomstation.nl/index.php?m=projects&...
by wuno
Wed Apr 25, 2007 18:49
Forum: Panorama videodriver
Topic: New fast VESA video driver for eComStation
Replies: 15
Views: 14418

Re: New fast VESA video driver for eComStation

eCo Software and Mensys BV have reached an agreement to create a generic VESA driver for eComStation. How to obtain this driver An early preview of this driver is available via the eComStation BetaZone to customers who have an active Software Subscription Services. I'd really like to test it on ECS...
by wuno
Thu Apr 27, 2006 19:47
Forum: JFS.IFS for eComStation
Topic: bootable jfs smartsuite problems
Replies: 2
Views: 6541

Hello wuno Thank you for information. Can you show the trap-screen (registers, etc)? ----- eCo Software http://ecomstation.ru/ecosoft Russia, St.Petersburg Sorry, didn't write everything from the screen: Here's what I have: Exception in Module:OS2BOOT Trap 000d ERRCD=0000 (further registers mis...
by wuno
Thu Apr 27, 2006 12:28
Forum: JFS.IFS for eComStation
Topic: bootable jfs smartsuite problems
Replies: 2
Views: 6541

bootable jfs smartsuite problems

Hi, I installed eCS beta2 with bootable jfs from scratch on a fresh partition. No problems in the beginning. Then installed lotus smartsuite (updated to 1.7.3), letting ss change config.sys. After reboot I got a trap in Module OS2BOOT. Removing all lotusw4 pathes from libpath cured the trap (no othe...

Go to advanced search

cron