Search found 39 matches

Go to advanced search

by magog96
Fri Feb 22, 2008 02:47
Forum: ACPI for eComStation
Topic: acpi-logs-collector-20080125.zip: PCI.EXE error messages
Replies: 4
Views: 7362

Thank you for the hint that it is 4OS2 related. Yes the 3.07 is the latest test build. It is not officially released yet (not even on the Mensys ACPI FTP directory) and I can't tell you when it will be available. My problem with all ACPI v3.0x versions is that not one does work with my ASUS Pundit P...
by magog96
Thu Feb 21, 2008 06:16
Forum: ACPI for eComStation
Topic: acpi-logs-collector-20080125.zip: PCI.EXE error messages
Replies: 4
Views: 7362

I see the same problems here. By the way the file extension looks like an error too "*.ziq" instead of "*.zip". OT: Began testing the latest ACPI 3.07 some hours ago...I still can't use APIC with SMP on my Athlon64 X2 on the nVidia based ASUS board. :( I hope the debugging will help to fix it this t...
by magog96
Wed Jan 30, 2008 18:23
Forum: Panorama videodriver
Topic: Widescreen monitor and DVI connector
Replies: 1
Views: 4037

Re: Widescreen monitor and DVI connector

Hi all, I have a new Iiyama 22'' that has DVI and VGA connectors. Using version of Panorama installed by eCS 2.0 RC4, if I use the VGA connector all the resolutions from atombios are available, including 1600x1050. If I use the DVI connector, there are just 4 basic resolutions, from 640x480 to 1280...
by magog96
Tue Jan 01, 2008 16:23
Forum: ACPI for eComStation
Topic: Asus M2N-SLI Deluxe and ACPI 3.05
Replies: 6
Views: 10681

OK! collect more logs to accelerate the debugging http://ecomstation.ru/projects/acpitools/?action=logs Thanks Eugene...I'm about to create the logs now. I'll add them in about 2 hours (maybe sooner). I replaced the Intel driver for the dual lan card with nickk's nveth driver for the onboard nic (n...
by magog96
Sun Dec 30, 2007 15:52
Forum: ACPI for eComStation
Topic: Asus M2N-SLI Deluxe and ACPI 3.05
Replies: 6
Views: 10681

Here I wasn't lucky with the v3.05 driver on my ASUS Pundit P1-AH2 using the Athlon64 X2 3800+ EE. It's still crashing when I try to use the SMP-Mode of the ACPI.PSD with the SMP-Kernel. Filed bug at eComStation.com and Netlabs. eComStation.com Bugtracker: http://bugs.ecomstation.nl/view.php?id=1838...
by magog96
Sun Dec 16, 2007 23:03
Forum: ACPI for eComStation
Topic: PowerNow! for AMD-64
Replies: 8
Views: 14219

Hi, I get this: Error 110 opening POWER$ (POWER.SYS) AMD-64 PowerNow Control info:powernow-k8: Processor cpuid 50ff2 not supported I don't understand why should he keep the driver for itself. What for? If he doesn't want to give it away for free, then sell it, but keeping it for himself just makes ...
by magog96
Wed Dec 12, 2007 21:47
Forum: ACPI for eComStation
Topic: @Eugene: Versionnumber of ACPI drivers at BetaZone incorrect
Replies: 0
Views: 4226

@Eugene: Versionnumber of ACPI drivers at BetaZone incorrect

Hi Eugene, it's only a minor thing but it would be great if you could fix this little issue. The ACPI version is not 3.3 or 3.5 but 3.03 and 3.05. This is wrong in the describing text and also in the version number column at the BetaZone pages. While you are at it, you might also want to rename the ...
by magog96
Wed Dec 12, 2007 21:20
Forum: ACPI for eComStation
Topic: A8N-E + ACPI 3.02 works with SMP IFF...
Replies: 6
Views: 10495

The ACPICA driver is still missing from newer 3.0x ACPI driver packages. If /!NOD is still a valid switch and ACPICA.ADD is still needed please add the driver again to the ACPI-Package. If this driver is no longer needed because the ACPICA.ADD functionality has been added to the ACPI.PSD (?) or some...
by magog96
Wed Dec 12, 2007 21:13
Forum: ACPI for eComStation
Topic: PowerNow! for AMD-64
Replies: 8
Views: 14219

Just an update... I got a reply from Froloff about 3 weeks ago (2007-11-23). He's not going to release the source. He was also talking about the driver source (POWER.SYS) but the driver wasn't even released as binary. Whatever! He also mentioned that he hasn't received any user comments. Well I don'...
by magog96
Thu Oct 25, 2007 16:06
Forum: ACPI for eComStation
Topic: PowerNow! for AMD-64
Replies: 8
Views: 14219

Here is my latest result with my AMD Athlon64 X2 3800+ EE and the powernow app: ---------------------- [l:\download\acpi\tools\power_now\extr]powernow-k8.exe Error 110 opening POWER$ (POWER.SYS) AMD-64 PowerNow Control info:powernow-k8: Processor cpuid 40fb2 not supported ---------------------- I'm ...
by magog96
Thu Aug 02, 2007 02:45
Forum: ACPI for eComStation
Topic: PowerNow! for AMD-64
Replies: 8
Views: 14219

I want to bring up this topic again. It would be nice to get PowerNow/Cool'n'Quite working. cpuspeed ( http://hobbes.nmsu.edu/cgi-bin/h-search?key=cpuspeed ) seems to work only on Intel systems and not AMD: "CPU0 Error get throttling rc=65283" The source is not available but I also haven't...
by magog96
Thu Aug 02, 2007 02:34
Forum: ACPI for eComStation
Topic: Asus M2N-SLI Deluxe (nVidia 570)
Replies: 3
Views: 6870

Nickks old driver (v0.0.1) had a problem with ACPI. You had to add /!NOD to the PSD do get it working.
I've just tested the latest version (0.0.2 without debug output) and it's now working fine even without the /!NOD parameter (that was causing other trouble before - e.g. no working USB).
by magog96
Wed Jul 04, 2007 01:19
Forum: Panorama videodriver
Topic: Panorama 20070622 bugs
Replies: 2
Views: 5846

Re: Panorama 20070622 bugs

Hi, I have just installed Panorama on a fresh eCS 2.0 RC1, and I want to report a couple problems (I used the warpin package): - The installation routine adds the SET C1 and SET GREEXT variables to config.sys, but it doesn't remove the old ones (those set by SNAP). In my case, the new variables (th...
by magog96
Sun Apr 15, 2007 11:33
Forum: Panorama videodriver
Topic: Panorama
Replies: 6
Views: 8386

Panorama doesn't depend on SNAP. It's a GRADD video driver. You can install it over SNAP, over SDDGRAD or IBM GENGRAD. As there is a SNAP SDK available to create drivers running ontop of the SNAP base it might not be a bad idea to use it. Latest release is from 2006-10-26 (File: snap_sdk_3.1-r23*.*...
by magog96
Tue Feb 27, 2007 18:46
Forum: ACPI for eComStation
Topic: ACPI 2.18 and Xworkplace Xshutdown
Replies: 1
Views: 5233

Re: ACPI 2.18 and Xworkplace Xshutdown

ACPI 2.18 now properly turns the power off completely when I use Xshutdown -> shutdown only. Earlier versions didn't do this; Yes it does also work on my Athlon64 X2 system (selected ACPI 2.18 at the shutdown options). Here a quick JFS checkdisk is executed. Currently this machine has no HPFS parit...
by magog96
Tue Feb 27, 2007 18:33
Forum: ACPI for eComStation
Topic: [SOLVED] DualCore/X2 SMP and FaxWorks
Replies: 8
Views: 11546

Chuck McKinnis writes: I have been running PMFAX for a long time under SMP (OS2APIC.PSD variety). If it does have a problem, MARKEXE from the toolkit is your friend. Q59: Old application doesn't work on SMP machine. How to run it? A59: MARKEXE from the toolkit is your friend. Hi Eugene! Thank you f...
by magog96
Tue Feb 27, 2007 12:55
Forum: ACPI for eComStation
Topic: ACPI 2.17, ASUS Pundit AH2, AMD X2 3800+; TRAP 000d in SMP
Replies: 12
Views: 14217

I think you may be right -- especially wrt USBMOUSE.SYS: I have just tried to get eCS 2.0 Beta 4 working in SMP mode on my A8N-E dual-core system and found that the only way to avoid that Trap (or sometimes a frozen desktop instead) is to use the "fixed" version of USBMOUSE.SYS that comes from the ...
by magog96
Tue Feb 27, 2007 01:00
Forum: ACPI for eComStation
Topic: ACPI 2.17, ASUS Pundit AH2, AMD X2 3800+; TRAP 000d in SMP
Replies: 12
Views: 14217

The problem with the TRAP when PMSHELL.EXE is loaded is definitely caused by IBMs MOUSE.SYS and USBMOUSE.

If you install AMOUSE you can use /SMP /TMR and it's no longer crashing.
by magog96
Tue Feb 27, 2007 00:58
Forum: ACPI for eComStation
Topic: [SOLVED] DualCore/X2 SMP and FaxWorks
Replies: 8
Views: 11546

Ok, with the new eCS 2.0 Beta 4 and ACPI 2.18 it's working. I was also able to find the real reason for the eCS TRAPs when running eCS with SMP-Kernel and ACPI with /SMP parameter on my AMD Athlon64 X2 (nVidia nForce 430). The problem with the TRAP is definitely caused by the USB Mouse driver (IBMs ...
by magog96
Mon Feb 26, 2007 20:33
Forum: ACPI for eComStation
Topic: [SOLVED] DualCore/X2 SMP and FaxWorks
Replies: 8
Views: 11546

ok.. beta 4.. Nvidia X2.. ACPI.PSD without SMP kernel. hang in few minutes? Start research from the beginning; * disable APM.ADD, keep ACPI.PSD only * disable devices * Maybe there are conflicts of irq if running ACPI in non-APIC mode? Can you research interrupts of devices? Yes, I know as I had th...

Go to advanced search

cron