Search found 60 matches

Go to advanced search

by David McKenna
Sun Oct 05, 2008 16:48
Forum: WPS: eSchemes
Topic: eSchemes 1.48
Replies: 2
Views: 3541

eSchemes 1.48

I tried the new eSchemes 1.48. Install seemed to go smoothly (this was a fresh install). After booting everything seemed normal - no missing window buttons: nice! Looking in the scheme palette the preview window showed the scheme nicely too. I tried double clicking the eComStation scheme to bring up...
by David McKenna
Thu Jul 03, 2008 00:13
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Re: os2 loader

Pasha,

Kernel is 14.104a_SMP... same as before. This on eCS 2.0 RC4 with ACPI 3.09.

Regards,

Dave McKenna
by David McKenna
Mon Jun 30, 2008 01:20
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Re: os2 loader

Just an FYI... I have tried the new version (0.2) of OS2LDR and I have the identical problem I had with the previous one. Boot hangs with the JFS copywrite notice at the bottom of the screen....

Dave McKenna
by David McKenna
Mon Apr 07, 2008 21:26
Forum: WPS: eSchemes
Topic: eSchemes v1.45
Replies: 19
Views: 12796

Re: eSchemes v1.47

I just installed eSchemes 1.47 and it looks very good! The editor displays properly now, and FM/2 does not crash. Also, title bar buttons do not disappear after install (but before applying a scheme) - great!. I still get a little bit of font clipping as I showed before, but it is great to see eSche...
by David McKenna
Wed Mar 26, 2008 05:17
Forum: WPS applications and extenders
Topic: eCo Runtime doesn't register
Replies: 6
Views: 5296

Re: eCo Runtime doesn't register

Eugene,

Yes... I have many other extenders, and yes... I selected Unlock All. FWIW, I have no trouble installing the 20080316b version. Must be a problem in the install script of 20080316?
by David McKenna
Wed Mar 26, 2008 00:30
Forum: WPS applications and extenders
Topic: eCo Runtime doesn't register
Replies: 6
Views: 5296

Re: eCo Runtime doesn't register

OS is eCS 2.0RC4. If I use the separate WPS runtime, it works fine. I have attached the warpin.log. When I try to upload the warpin.log file, I get a message "The extension log is not allowed" so here is the relevant part: WarpIN 1.0.17 install log opened Date: 2008-03-25, Time: 16:03:07 -...
by David McKenna
Tue Mar 25, 2008 23:08
Forum: WPS applications and extenders
Topic: eCo Runtime doesn't register
Replies: 6
Views: 5296

eCo Runtime doesn't register

The latest eCo Runtime - eCoRT-20080316.wpi - does not register the WPFolderEx and WPObjectEx classes, ending with 'File not found' errors. It seems it wants to register files in the X:\ecs directory, when it is installing them in the X:\ecs\dll directory.

Dave McKenna
by David McKenna
Sat Mar 22, 2008 19:36
Forum: Common topics / Общие вопросы
Topic: New BB
Replies: 2
Views: 3339

Re: New BB

Thanks Eugene.... it took awhile checking all the drop down boxes until I found the right one (unfortunately I cannot read Russian) but I found it and now everything seems OK.

Regards,

Dave McKenna
by David McKenna
Sat Mar 22, 2008 06:05
Forum: Common topics / Общие вопросы
Topic: New BB
Replies: 2
Views: 3339

New BB

FWIW - I like the new BB look, but I notice one new behavior. If I do not log on to the forums, all headers, buttons, and dialogs are in English (as is the rest of my system). As soon as I log on to post a message, all headers, buttons, and dialogs switch to Russian (I assume - at least everything i...
by David McKenna
Sat Mar 22, 2008 05:54
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Re: os2 loader

Pasha,

I tried this new os2ldr and I'm sorry to say it still hangs at boot. I have uploaded a photo of the screen 'davesos2ldr3.jpg' I used this new os2ldr, your 'test' acpi.psd from 28022008 and the os2ldr.ini suggested by dixie...
by David McKenna
Thu Mar 06, 2008 19:32
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Dixie,

Yes, that made a difference :-) I have uploaded a photo of the hang screen 'davesos2ldr2.jpg'.
by David McKenna
Wed Mar 05, 2008 19:14
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Pasha,

I still get the same hang with this new os2ldr. I uploaded a picture of the hang screen as you requested: davesos2ldr.jpg.
by David McKenna
Tue Mar 04, 2008 01:37
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Pasha,

I renamed os2logo and config.sys to os2logox and config.syx. With your test ACPI and your test os2ldr, with NODBCS in os2ldr.ini, the computer hangs exactly like it did before - at the OS/2 'boot-blob' with OS2DUMPMSG showing.
by David McKenna
Sat Mar 01, 2008 22:14
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Pasha,

I tried this test os2ldr, but no change - I get the same hang.
by David McKenna
Sat Mar 01, 2008 01:30
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Dixie, I added NODBCS as you describe to the os2ldr.ini file. The boot still hangs in the same place. Now it looks like: ------------------------------------------------------------------------------------- OS/2 OS2DUMPMSG Loading OS2KRNL (14.104a_SMP) BootJFS. Product of Serenity Systems Internatio...
by David McKenna
Fri Feb 29, 2008 18:43
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Create pls AltF2On.$$$ in root of boot disk. What file you see in screen? I did this and boot still hangs at the 'boot-blob', but now the screen looks like: ------------------------------------------------------------------------------------- OS/2 OS2DBCS.FNT_ Loading OS2KRNL (14.104a_SMP) BootJFS....
by David McKenna
Fri Feb 29, 2008 07:48
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Pasha wrote:If you using cadh, then, install new loader and acpi, say shutdown from command prompt, next see result after boot.


I did this (I am using cadh) but I still see the same hang screen. I also tried REMing out ACPI, but that didn't help either.
by David McKenna
Thu Feb 28, 2008 22:38
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

OK... now the floppy boots to the following message: The CONFIG.SYS file in the root directory could not be opened. A menu with alternative CONFIG.SYS files that can be used to boot will follow this message. Press Enter to continue... I press enter and get this message: The system cannot find the fi...
by David McKenna
Thu Feb 28, 2008 20:49
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Dixie, The hang screen looks like this: ---------------------------------------------------------------------------------- OS/2 <-- (in green letters) BootJFS. Product of Serenity Systems (c) Pavel Shtemenko Loading OS2KRNL (14.104a_SMP)... BootJFS. Product of Serenity Systems (c) Pavel Shtemenko_ -...
by David McKenna
Thu Feb 28, 2008 08:56
Forum: Kernel
Topic: os2 loader
Replies: 37
Views: 43526

Yes... this was with ACPI 3.07 and APM 1.22. I tried with and without os2ldr.ini but got the same hang. Booting is normal with the original IBM os2ldr.

Go to advanced search

cron